Перейти к публикации
Гость uflex

DataLife Engine Перестали работать доп поля

Рекомендованные сообщения

Гость uflex

Перестали работать доп поля при добавлении новостей, то есть при выборе категорий они не появляются, хотя раньше на 9.3 всё работало. Сейчас стоит 9.6

Скрипт:

<script type="text/javascript">var item = null;if (document.getElementById) {item = document.getElementById("category");} else if (document.all) {item = document.all["category"];} else if (document.layers) {item = document.layers["category"];}if (item) {onCategoryChange(item.value);}</script>
И пример строки с доп.полем с addnews.tpl:

<div id="xfield_holder_next"> <table border="0" cellpadding="2" cellspacing="0" width="100%"> <tr> <td width="310"> <b>Продолжительность трека:</b> <br> <span style="font-size:7pt;color:#696969">Пример: <b>5:17 мин</b></span> </td> <td> <input type="text" name="xfield[next]" id="xfield[next]" style="width:300px" class="input11" value="" /> </td> </tr> </table> <hr> </div>

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Heaven

подержоваю вопрос толька у меня DLE 9.4 Nulled

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
TheAndrey

Исправь сначала эту ошибку.

2012-07-02_115430.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость uflex

Уже залатал, оказывается была проблема в addnews.php, не правильно вывел ссылку на закачку файлов

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость
Эта тема закрыта для публикации сообщений.

×
×
  • Создать...