Перейти к публикации
anonym

DataLife Engine iChat 6.0 или iChat 7.0 ?

Рекомендованные сообщения

anonym

Всем привет) Столкнулся с такой проблемой, с модулем iChat . Начну с того, что на сайте стоял чат 6 версии, дле 9.7...Вскорее сайт взломали, судя по всему, уязвимость была именно в модуле чата, менял крон, все равно не помогло...Далее вышла обновленная версия чата 7.0, но с sQLite3( увы мой xoct не совмещает sqlite3...Что посоветуйте народ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
TheAndrey

До версии 6.0 чат работал отлично, а потом...

В общем, советую 5.0 ставить.

 

// может выпустим собственный модуль чата, т.к. этот загнулся.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
anonym

Было б круто) Ставил другие варианты чатов, от Сандера и т.п , но думаю iChat наиболее оптимален и прост в установке...

 

И кстати, 5 версия чата совместима с дле раними версиями, например 9.2 . Если сравнить с 10, то структура базы данныx изменена .

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
TheAndrey

 

Если сравнить с 10, то структура базы данныx изменена .

Чату нужна только таблица паользователей (хотя, эта версия вроде бы её не использует).

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
ToRN

 

Если сравнить с 10, то структура базы данныx изменена .

Чату нужна только таблица паользователей (хотя, эта версия вроде бы её не использует).

 

Было бы не плохо сделать чат, с каким-нибудь крутым дизайном, как ты умеешь.

Ну и, естественно, платно. Хотя тут уже как желаешь

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость
Эта тема закрыта для публикации сообщений.

×
×
  • Создать...