Перейти к публикации
Sweper

IP.Board Уххххх проблемка с форумом

Рекомендованные сообщения

Sweper

Вообщем шрифт сетел у меня и теперь на форуме весь текст в инопланетных кракозябрах,может у вас есть шрифты стандарт,если есть киньте пжлстабна всякий проерьте _forum.so-random.ru/index.php

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
WooFi

Я так понял у тебя кодировка в браузере неправильная. Или же я тебя не понял.)

 

post-12-0-50837300-1320423852_thumb.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Sweper

у меня на форуме шрифт кракозябрями и только на форуме,можешь сказатьк какой шрифт отвечает за форум?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
TheAndrey

У меня всё корректно отображается.

Скрин в студию.

Какой браузер?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Sweper

Вот как форум оторажается,проблема в шрифтах наверно,на опере и мозиле не подумайте что нормально,должно быть статстика как туту_invisionfx.com(не реклама)

post-1247-0-72076700-1320429365_thumb.png

post-1247-0-78494900-1320429376_thumb.png

post-1247-0-39981200-1320429383_thumb.png

Изменено пользователем Sweper

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
WooFi

Проблема не в шрифтах. По умолчанию, если одного нет, на замену приходит другой, если это прописано в css, а это наверняка есть. А если нет ни одного шрифта, то вообще ничего не отображается.

 

 

статстика как туту_invisionfx.com(не реклама)

 

Добавлять "не реклама" не обязательно, и так понятно, где реклама, а где нет.

 

В кодировке должно быть так: post-12-0-85864800-1320431320_thumb.png

 

Странно, что некоторые слова отображаются

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Sweper

Ничего не изменилось,но заменял шрифты паком,может кто-то скинет стандарт шрифты с винду седьмой,и погляжу что будет

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
TheAndrey

Sweper, у тебя какая ОС?

Добавлять "_" перед доменами не надо, они не преобразуются в кликабельные ссылки, и не сливай адрес с текстом - мне неудобно кликать (выделяется текст вместе с доменом)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Sweper

Windows Seven Enterprise,ссорь просто когда пишу тороплюсь и бывает ссылки сливаю с текстом

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Sweper

Щас хоть текст нормально отображается,значит заменил шрифт стандартный другим

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость
Эта тема закрыта для публикации сообщений.

×
×
  • Создать...